Encryption while you work

MediaSeal Decryptor Compatibility with macOS 10.14 Mojave

Modified on: 2019-10-15 15:39:15 +0100



Issue


MediaSeal Decryptor prior to version 3.7.3.79 is not compatible with macOS 10.14 Mojave


Symptoms


Upgrading to macOS 10.14 Mojave with MediaSeal Decryptor version prior to 3.7.3.79 can lead to system instability.  

This also applies to a fresh installation of MediaSeal Decryptor prior to version 3.7.3.79 on macOS 10.14 Mojave.


Cause


An update was required for MediaSeal Decryptor to support the latest changes to the macOS operating system.

We continue to provide updates for all our products to support the latest operating systems as soon as possible.


Solution


Please ensure you upgrade MediaSeal Decryptor to version 3.7.3.79 or above before upgrading to macOS 10.14 Mojave.


*Please note - macOS 10.13 High Sierra requires MediaSeal version 3.7.1 or above
*Please note - macOS 10.14 Mojave requires MediaSeal version 3.7.3.79 or above
*Please note - macOS 10.15 Catalina requires MediaSeal version 3.9.1.134 or above

 




Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.
Can you please tell us how we can improve this article?