Support Center

Product support and useful documentation

MediaSeal Does Not Prompt for a Password on Windows 7 (Error 1075 When Starting MediaSeal Message Exchanger for Tray application)


Modified on: 2019-11-08 10:58:57 +0000

Symptoms


MediaSeal Decryptor installs, however you are not prompted for a password when opening encrypted content.

Windows Updates is turned off or machine is not connected to Windows Updates

The MediaSeal Message Exchanger for Tray application service is not running (When starting the service you receive error 1075)


Systems Affected


Windows 7

Windows Server 2008


Issue


The MediaSeal Decryptor Driver is not installed correctly.


Cause


MediaSeal Driver software is signed with a SHA-2 Code signing certificate which is not supported by default in earlier versions of Windows. This is usually not an issue when Windows updates are applied.   The certificate is reported as not trusted when attempting to install the driver as part of the MediaSeal installation process or separately due missing Windows Updates.


Solution


Install the update via Windows Update

                        - or -

Download the Microsoft Security Advisory 3033929


https://docs.microsoft.com/en-us/security-updates/SecurityAdvisories/2015/3033929


For more information, please visit


https://support.microsoft.com/en-us/help/3033929/microsoft-security-advisory-availability-of-sha-2-code-signing-support






Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.
Can you please tell us how we can improve this article?

Fortium