Encryption while you work

You Receive a Message "Authentication requires an iLok, and no iLoks were found."

Modified on: 2019-10-16 16:55:14 +0100



Issue


You receive the message "Authentication requires an iLok, and no iLoks were found."


Cause


MediaSeal Decryptor Client cannot find an iLok, either a physical iLok is not plugged in to the computer, or the Machine iLok license is not activated


Solution


Insert your physical iLok into the computer, alternatively login your machine license



Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.
Can you please tell us how we can improve this article?