Support Center

Product support and useful documentation

You Receive a Message "Authentication requires an iLok, and no iLoks were found."


Modified on: 2019-11-08 11:30:02 +0000

Issue


You receive the message "Authentication requires an iLok, and no iLoks were found."


Cause


MediaSeal Decryptor Client cannot find an iLok, either a physical iLok is not plugged in to the computer, or your MediaSeal iLok license is not activated.


Solution


Insert your physical iLok into the computer,  or activate your license.  How to activate your iLok license



*If using an older Decryptor client < 3.8.0.90 with a machine activated iLok license, make sure to click "login your machine license" and enter your machine license password.



Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.
Can you please tell us how we can improve this article?

Fortium